Revox B750 – Kanalausfall mit Rauschen, Knistern und Prasseln

Nun hatte ich die vermeintliche “Total”revision des chicen Revox B750 Originals durch – und dann fängt der Verstärker bei hohen Aussentemperaturen an zu zicken.
Nach 20 Minuten Spieldauer hörte man auf einem Kanal erst einen Knacks, dann ein Zischeln und anschliessend ein dauerhaftes Prasseln, so dass er ausgeschaltet werden musste.

…ups, der fehlende Potiknopf war unter die heizung gerollt, sorry….

Was konnte denn hier noch die Ursache sein??

Da der Schiebeschalter, der Preline von Amp trennt, das Geräusch verschwinden liess, und weder Balanceregeler noch Lautstärkeregler Einfluss auf das Geräusch nahmen, musste es zwischen Pre-Amp und Amp liegen.

Das nun ist genau die Elektronik und Mechanik, die sich hinter der Frontplatte verbirgt. Aber Revox hat das trickig angeordnet. Ohne Stromlaufplan geht da wenig bis nichts……
Relativ einfach und übersichtlich lassen sich alle Steckkarten ziehen und prüfen: alles okay!!

Aufwändiger die Mechanik: noch einmal alle Trägerplatinen von hinten gelöst, gesäubert, akribisch zusammengebaut; aber das Phänomen blieb. Einige Minuten betreib und das Prasseln setzte mit Erwärmen des Verstärkers wieder ein.

Daraufhin habe ich noch einmal überlegt, was NICHT getauscht war?

Und da kamen die Tantalperlen auf dem Filtercontrol-Trägerbord und auf der Tonecontrol-Karte ins Blickfeld.

Liest man dann das Phänomen des Tantalausfalls nach (Ausfallursache Feldkristallisation), dann passte alles….
Warum schildere ich das so genau?
In den gängigen Revisionssätzen – z.B. von Thomas Schröder – sind genau diese Bauteile nicht vorgesehen und die Trägerplatinen bleiben “aussen vor”. Auch die Steckkarten sind nicht im Portfolio….
Ebensowenig, wie die Schadowtaster, die gerne Mucken machen (siehe Ergänzung unten).
Und als Amateur rechnet man dann auch nicht damit, dass gerade da der Wurm liegen könnte.

keine Frösche sondern Tantal deren allmählicher Ausfall das Prasseln verursachte
…die Übeltäter: Tantalkondesatoren

Also gegen ausreichend spannungsfeste Folienkondensatoren (Wima) getauscht, zurückgebaut und:

Ruhe im Karton!!! Kein Prasseln mehr!

Da ich dann auf den Steckkarten die Halbleiter noch gegen rauschärmere Äquivalenztypen getauscht habe (BC550C, BC560C) macht sich dies in einem nahezu rauschfreien Verstärker bemerkbar. Brummfrei ist er ohnehin!!

Nachtrag vom 29.11.2020:

Hier zitiere ich einen fleissigen Restaurator (L.Diewald) der ein weiteres Phänomen NACH Komplettrevision beheben konnte. Zitat aus unseren mailwechseln:

Ich erinnerte mich, dass mir bei der Revision aufgefallen war, dass diese Transistoren bei der linken Endstufen-Einheit äußerst "locker" und mit wenig bis gar keinem Halt gesteckt sind/waren. Damals dachte ich mir nichts dabei und schob es auf die fehlende Befestigung am Kühlkörper.

Nun dachte ich mir, dass diese Tatsache eigentlich wunderbar zu meinem Fehler passen könnte. Zumal der Fehler ja nach dem "Warmlaufen" des Revox erst deutlich zum Tragen kommt. Wahrscheinlich bekommen die Transistoren durch Wärmeausdehnung nicht mehr den gewünschten Kontakt zu den "Halterungen" auf der Platine.

Ich habe die Endstufe nun gestern nochmal zerlegt und alle Lötstellen nachgelötet. Die Transistoren fielen mir beim Umdrehen der Platine ohne fremde Einwirkung auch schon entgegen. Der Sitz war als mehr als locker zu bezeichnen. Das kann eigentlich nicht funktionieren.
Ich habe dann die Beinchen von allen Seiten dünn mit Lötzinn verzinnt, um so etwas mehr Material an diesen Stellen zu haben. So sitzen die Transistoren nun satt "saugend" in den Halterungen. Kein Spiel mehr vorhanden. Ich habe alles wieder zusammengebaut und komplettiert.
Ergebnis war bis gestern Abend, dass der Revox viereinhalb Stunden anstandslos durchlief. Lediglich ein leises Grundrauschen ist noch vorhanden, welches aber "statisch" ist (sich je nach Lautstärkewahl nicht verändert).
Und sollten es die Mehrfachtaster sein (tape1, tape2, tapecopy, -20dB, tone defeat), dann diesen sehr informativen Artikel lesen. Besser könnte ich es auch nicht beschreiben...
https://www.analogfan.de/verschiedenes/schadow-taster.html